loader image

1.3 System Requirements

1.3 System Requirements

When selecting a hosting service, you should check to see that these server requirements are provided and installed on their web servers:

– PHP version 5.6 or greater

– MySQL version 5.6 or greater

– Recommended memory_limit is no less than 64M

– Upload_max_filesize should be no less than 20M

Menu

Click to close sidebar.